Anuncio

Colapsar
No hay anuncios todavía.

Abre el Launcher pero no el Juego

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • Abre el Launcher pero no el Juego

    Bueno como dice el titulo... Mi problema consiste en que el launcher inicia perfectamente, pero al momento de darle start es como que inicia el juego y automaticamente se cierra junto con el launcher... Ya probe abrir e instalar todo como administrador, actualizar el Diret X, el flash player, descarge los programas de la pagina, hasta hice lo de agregar el main.exe y el heroesmu.exe al dep de windows, Probe deshabilitando completamente el windows defender (el unico antivirus que tengo), probe eliminar y descargar todo de nuevo luego de quedarme sin antivirus... Pero aun no consigo solucionar el problema... Cabe recalcar que mi pc cumple de sobra los requisitos recomendados xD. Desde Ya Muchas Gracias
    -
    PD: Disculpen la falta de ortografía.
    PD2: Muchas gracias a quien controla la pag de facebook por ayudarme en lo que pudo y por toda la paciencia que me tubo con este problema aunque no pudieramos encontrarle solucion xD.
    Última edición por Hunterr BM; 10-07-2018, 11:18 PM.

  • #2
    tengo el mismo problema no encuentro solucion :c

    Comentario


    • #3
      Cambien la resolucion del juego, entra en la carpeta donde tenes el mu, buscas un documento que se llama LauncherOption, y lo abris con el block de notas, ahí tenes 3 opciones:

      DevModeIndex:1
      WindowMode:1
      ID:

      Dejalo así, si queres poner tu id tambien se puede, el DevModeIndex es para cambiar la resolucion 0, 1, 2 son las resoluciones que tiene, y el window mode varía entre 1 y 0 para activar (1) o desactivar (0) el modo ventana, asi con 1 y 1 te debería funcionar si es que ese es tu problema. Despues de cambiar los valores, vas a: Archivo - Guardar - y cierras el block de notas. Volve a intentar con eso si te sirve

      imlacox18 Hunterr BM




      pd: les dejo un video que subio un adm hace tiempo por si no entienden https://www.youtube.com/watch?v=LHfXON4OZnA&t=2s
      Última edición por constantine; 10-10-2018, 10:44 AM.

      Comentario


      • #4
        amigo gracias por el aporte pero no funciono sigue igual ya que el problema real es que el main no abre, es decir , cuando le das start, no aparece el main y tampoco aparece el proceso en el administrador de tarea :c auxilioo!!! busque videos en YouTube pero no me sirve nada

        Comentario


        • #5
          bro tenes teamviewner ? te ayudo si lo tenes

          Comentario

          Trabajando...
          X